Suite a une erreur, les derniers modules pour Fedora Core 5 n'étaient pas signés, il en résultait une erreur pour l'installation via yum(ex) ...
Ce problème a été corrigé.

Merci a VeC pour m'avoir signalé le problème.

Last kernels modules for Fedora Core 5 were not gpg signed. That was causing an error when installing/upgrading via yum. This has been fixed.

Thanks to Vec for reporting the mistake.